Gets the name of the Load Classification at the given row/column
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetLoadClassificationName(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetLoadClassificationName ( _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetLoadClassificationName(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
Row Number of the Load Summary Section
- nCol
- Type: System..::..Int32
Column number of Load Summary Section
Return Value
The name of the Load Classification
Exceptions
See Also