Indicates if the table data need to refresh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool NeedsRefresh { get; set; } |
Visual Basic |
---|
Public Property NeedsRefresh As Boolean Get Set |
Visual C++ |
---|
public: property bool NeedsRefresh { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: This operation is forbidden for cells in standard schedule body sections. |