This class indicates tangency at the start, the end, or both ends of the curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class HermiteSplineTangents : IDisposable |
Visual Basic |
---|
Public Class HermiteSplineTangents _ Implements IDisposable |
Visual C++ |
---|
public ref class HermiteSplineTangents : IDisposable |
Remarks
Initially, the tangent vectors will not be set, and no tangency condition will be imposed when the
curve is created.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..HermiteSplineTangents
Autodesk.Revit.DB..::..HermiteSplineTangents