The azimuth angle for this surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Azimuth { get; } |
Visual Basic |
---|
Public ReadOnly Property Azimuth As Double Get |
Visual C++ |
---|
public: property double Azimuth { double get (); } |
Remarks
The azimuth is computed as the angle of rotation between
the outward normal of the surface and the Y-axis (clockwise is positive).