Tests another instance is of the same value type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public bool IsSameType( ParameterValue other ) |
Visual Basic |
---|
Public Function IsSameType ( _ other As ParameterValue _ ) As Boolean |
Visual C++ |
---|
public: bool IsSameType( ParameterValue^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..ParameterValue
The instance to compare with
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |