Places the given detail instances in the front of all other detail instances in the view, while
keeping the order of the given ones.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static void BringToFront(
Document pDocument,
View pDBView,
ICollection<ElementId> detailElementIds
) |
Visual Basic |
---|
Public Shared Sub BringToFront ( _
pDocument As Document, _
pDBView As View, _
detailElementIds As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
static void BringToFront(
Document^ pDocument,
View^ pDBView,
ICollection<ElementId^>^ detailElementIds
) |
Exceptions
See Also