The type of this piping system.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public PipeSystemType SystemType { get; }
Visual Basic
Public ReadOnly Property SystemType As PipeSystemType
	Get
Visual C++
public:
property PipeSystemType SystemType {
	PipeSystemType get ();
}

See Also