The bottom family symbol profile of the swept blend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FamilySymbolProfile BottomProfileSymbol { get; } |
Visual Basic |
---|
Public ReadOnly Property BottomProfileSymbol As FamilySymbolProfile Get |
Visual C++ |
---|
public: property FamilySymbolProfile^ BottomProfileSymbol { FamilySymbolProfile^ get (); } |
Remarks
If the bottom profile is sketch-based, this property is nullNothingnullptra null reference (Nothing in Visual Basic).