The external UI service Id which permits registration of an alternate servers for managing error messages
which happen at the loading of the references to external resources such as linked files.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static ExternalServiceId ExternalResourceUIService { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property ExternalResourceUIService As ExternalServiceId Get |
Visual C++ |
---|
public: static property ExternalServiceId^ ExternalResourceUIService { ExternalServiceId^ get (); } |