Converts a value from a given unit to Revit's internal units.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static double ConvertToInternalUnits(
double value,
ForgeTypeId unitTypeId
) |
Visual Basic |
---|
Public Shared Function ConvertToInternalUnits ( _
value As Double, _
unitTypeId As ForgeTypeId _
) As Double |
Visual C++ |
---|
public:
static double ConvertToInternalUnits(
double value,
ForgeTypeId^ unitTypeId
) |
Return Value
The converted value.
Exceptions
See Also