Gets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public IList<ElementId> GetViewsAndSheets() |
Visual Basic |
---|
Public Function GetViewsAndSheets As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetViewsAndSheets() |