Gets or sets a double at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual double this[
int index
] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _
index As Integer _
) As Double
Get
Set |
Visual C++ |
---|
public:
virtual property double Item[int index] {
double get (int index);
void set (int index, double value);
} |
Parameters
- index
- Type: System..::..Int32
The index of the double to be set or retrieved.
Return Value
Returns the double at the specified index.
See Also