Whether the member is locked to the host truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool lockedToTruss { get; set; }
Visual Basic
Public Property lockedToTruss As Boolean
	Get
	Set
Visual C++
public:
property bool lockedToTruss {
	bool get ();
	void set (bool value);
}

See Also