The scale of the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int Scale { get; set; } |
Visual Basic |
---|
Public Property Scale As Integer Get Set |
Visual C++ |
---|
public: property int Scale { int get (); void set (int value); } |
Remarks
The scale is the ratio of true model size to paper size.
This property is meaningless for perspective views. When setting the scale if the
scale corresponds to a predefined scale, the predefined item will be applied. Otherwise,
a custom scale will be applied.