Delete the current view sheet set, and make the In-Session set as the current one.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool Delete() |
Visual Basic |
---|
Public Function Delete As Boolean |
Visual C++ |
---|
public: bool Delete() |
Return Value
False if Delete operation fails, otherwise True.
Remarks
If the current view sheet set is In-Session, an InvalidOperationException
will be thrown.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the current view sheet set is In-Session. |