Returns a triangular mesh approximation to the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public Mesh Triangulate(
double levelOfDetail
) |
Visual Basic |
---|
Public Function Triangulate ( _
levelOfDetail As Double _
) As Mesh |
Visual C++ |
---|
public:
Mesh^ Triangulate(
double levelOfDetail
) |
Parameters
- levelOfDetail
- Type: System..::..Double
The level of detail. Its range is from 0 to 1. 0 is the lowest level of detail and 1 is the highest.
Exceptions
See Also