A constraint that can be applied to a RebarShapeDefinitionByArc
and drives the straight distance between the arc endpoints.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class RebarShapeConstraintChordLength : RebarShapeConstraint |
Visual Basic |
---|
Public Class RebarShapeConstraintChordLength _ Inherits RebarShapeConstraint |
Visual C++ |
---|
public ref class RebarShapeConstraintChordLength : public RebarShapeConstraint |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintChordLength
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintChordLength