Gets whether the specified fabrication ancillary identifier is an ancillary kit or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017 Subscription Update
Syntax
C# |
---|
public bool IsAncillaryKit(
int ancillaryId
) |
Visual Basic |
---|
Public Function IsAncillaryKit ( _
ancillaryId As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool IsAncillaryKit(
int ancillaryId
) |
Parameters
- ancillaryId
- Type: System..::..Int32
The fabrication ancillary database identifier of the ancillary.
Return Value
Returns true if the ancillary is a kit.
Exceptions
See Also