Gets and sets the shift of the fill grid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Shift { get; set; } |
Visual Basic |
---|
Public Property Shift As Double Get Set |
Visual C++ |
---|
public: property double Shift { double get (); void set (double value); } |
Field Value
The shift of the fill grid.
Remarks
Shift moves the pattern of dashes and spaces along the length of each new parallel line.
Shift is ignored if the line is solid.