Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public BoundingBoxContainsPointFilter( XYZ point ) |
Visual Basic |
---|
Public Sub New ( _ point As XYZ _ ) |
Visual C++ |
---|
public: BoundingBoxContainsPointFilter( XYZ^ point ) |
Parameters
- point
- Type: Autodesk.Revit.DB..::..XYZ
The point used to find elements with a bounding box that contains it.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |