Constructor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public TableMergedCell( int top, int left, int bottom, int right ) |
Visual Basic |
---|
Public Sub New ( _ top As Integer, _ left As Integer, _ bottom As Integer, _ right As Integer _ ) |
Visual C++ |
---|
public: TableMergedCell( int top, int left, int bottom, int right ) |
Parameters
- top
- Type: System..::..Int32
Row index of the top-left of a table grid.
- left
- Type: System..::..Int32
Column index of the top-left of a table grid.
- bottom
- Type: System..::..Int32
Row index of the bottom-right of a table grid.
- right
- Type: System..::..Int32
Column index of the bottom-right of a table grid.