Given a reference to certain curve in the path, return its index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int GetPathCurveIndexByCurveReference( Reference curveReference ) |
Visual Basic |
---|
Public Function GetPathCurveIndexByCurveReference ( _ curveReference As Reference _ ) As Integer |
Visual C++ |
---|
public: int GetPathCurveIndexByCurveReference( Reference^ curveReference ) |
Parameters
- curveReference
- Type: Autodesk.Revit.DB..::..Reference
Reference to the curve in path