Profile points of the surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public XYZ this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Property Point ( _ index As Integer _ ) As XYZ Get |
Visual C++ |
---|
public: property XYZ^ Point[int index] { XYZ^ get (int index); } |
Parameters
- index
- Type: System..::..Int32