Returns the UV bounding box of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public BoundingBoxUV GetBoundingBox()
Visual Basic
Public Function GetBoundingBox As BoundingBoxUV
Visual C++
public:
BoundingBoxUV^ GetBoundingBox()

Return Value

A BoundingBoxUV with the extents of the parameterization of the face.

See Also