Gets the specification group from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public string GetSpecificationGroup( int specId ) |
Visual Basic |
---|
Public Function GetSpecificationGroup ( _ specId As Integer _ ) As String |
Visual C++ |
---|
public: String^ GetSpecificationGroup( int specId ) |
Parameters
- specId
- Type: System..::..Int32
The specification identifier.