Returns true if the rebar is shape driven and false if free form.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public bool IsRebarShapeDriven()
Visual Basic
Public Function IsRebarShapeDriven As Boolean
Visual C++
public:
bool IsRebarShapeDriven()

Return Value

Returns true if the rebar is shape driven and false if free form.

See Also