Gets the BrowserOrganization that applies to the Schedules section of the project browser.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static BrowserOrganization GetCurrentBrowserOrganizationForSchedules( Document document ) |
Visual Basic |
---|
Public Shared Function GetCurrentBrowserOrganizationForSchedules ( _ document As Document _ ) As BrowserOrganization |
Visual C++ |
---|
public: static BrowserOrganization^ GetCurrentBrowserOrganizationForSchedules( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Revit document from which to get the organization data.
Return Value
The BrowserOrganization for schedules, or null if no schedules sections exist
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |