Determines whether this element record has a bounding box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool HasBoundingBox()
Visual Basic
Public Function HasBoundingBox As Boolean
Visual C++
public:
bool HasBoundingBox()

Return Value

True if the element record has a bounding box or false otherwise.

See Also