The unique identifier for the opening.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public string OpeningId { get; } |
Visual Basic |
---|
Public ReadOnly Property OpeningId As String Get |
Visual C++ |
---|
public: property String^ OpeningId { String^ get (); } |
Remarks
This identification attribute is composed of the id for the
parent surface, the prefix "op" and a sequential number, all
separated by "-". A sample value would be "su-1-op-1".