Returns the Point Locations for the Family Symbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public IList<FamilyPointLocation> GetFamilyPointLocations() |
Visual Basic |
---|
Public Function GetFamilyPointLocations As IList(Of FamilyPointLocation) |
Visual C++ |
---|
public: IList<FamilyPointLocation^>^ GetFamilyPointLocations() |
Remarks
If a family symbol has point references then their locations are returned by this method,
otherwise an empty collection is returned. Examples of FamilySymbol objects that contain point
location are Panels and Flexible Components.