Gets the name of the field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string GetName( Document document ) |
Visual Basic |
---|
Public Function GetName ( _ document As Document _ ) As String |
Visual C++ |
---|
public: String^ GetName( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document in which the field will be used.
Return Value
The name of the field.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | The parameter doesn't exist in document. |