Possible actions Revit can take in response to the user double-clicking on an element.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Since: 2016
Syntax
C# |
---|
public enum DoubleClickAction |
Visual Basic |
---|
Public Enumeration DoubleClickAction |
Visual C++ |
---|
public enum class DoubleClickAction |
Members
Member name | Description |
---|---|
NoAction | Double-clicks should be ignored. |
EditFamily | Double-click should open the family for editing. |
EditType | Double-click should take the user to the edit type dialog. |
ActivateView | Double-click should activate the view or schedule. |
EnterEditMode | Double-click will enter a specific edit mode for the element. |
DeactivateView | Double-click should deactivate the active view. |