Get or set the type of justification.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public BeamSystemJustifyType JustifyType { get; set; } |
Visual Basic |
---|
Public Property JustifyType As BeamSystemJustifyType Get Set |
Visual C++ |
---|
public: property BeamSystemJustifyType JustifyType { BeamSystemJustifyType get (); void set (BeamSystemJustifyType value); } |
Remarks
The justifyType passed in must be a valid object.