Checks whether the DWF/DWFx Export functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsDWFExportAvailable() |
Visual Basic |
---|
Public Shared Function IsDWFExportAvailable As Boolean |
Visual C++ |
---|
public: static bool IsDWFExportAvailable() |
Return Value
True if the DWF/DWFx Export functionality is available in the installed Revit.
Remarks
DWF/DWFx Export requires presence of certain modules that are optional and may not be part of the installed Revit.