An enumerated type listing all the background mode for the built-in parameter TEXT_BACKGROUND.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum TextElementBackground |
Visual Basic |
---|
Public Enumeration TextElementBackground |
Visual C++ |
---|
public enum class TextElementBackground |
Members
Member name | Description |
---|---|
TBGR_OPAQUE | The TextElement object is opaque. |
TBGR_TRANSPARENT | The TextElement object is transparent. |