Gets the diameter of the Rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public double GetBarDiameter()
Visual Basic
Public Function GetBarDiameter As Double
Visual C++
public:
double GetBarDiameter()

Return Value

Returns the diameter of the Rebar.

See Also