This property returns the physical filename of the shared parameters file on disk.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Filename { get; } |
Visual Basic |
---|
Public ReadOnly Property Filename As String Get |
Visual C++ |
---|
public: property String^ Filename { String^ get (); } |