For Conceptual Mass and Curtain Panel families,
indicate whether the specified parameter can be locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function IsParameterLockable ( _
familyParameter As FamilyParameter _
) As Boolean |
Visual C++ |
---|
public:
bool IsParameterLockable(
FamilyParameter^ familyParameter
) |
Return Value
True if the family is a Conceptual Mass or Curtain
Panel Family and the parameter drives one or more
dimensions; false otherwise.
See Also