An enumerated type listing all Paper Placement types of Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum PaperPlacementType |
Visual Basic |
---|
Public Enumeration PaperPlacementType |
Visual C++ |
---|
public enum class PaperPlacementType |
Members
Member name | Description |
---|---|
Center | The type of Paper Placement is Center. |
Margins | The type of Paper Placement is Margins. |