Gets the list of specific fitting angles.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public IList<double> GetSpecificFittingAngles() |
Visual Basic |
---|
Public Function GetSpecificFittingAngles As IList(Of Double) |
Visual C++ |
---|
public: IList<double>^ GetSpecificFittingAngles() |
Return Value
Angles (in degrees).
Remarks
Revit will only use the angles specified during the cable tray or conduit layout or modifying the layout.
When laying out the cable tray or conduit, if the angle between two cable trays or conduits is close to the allowed angle,
The specific angle is used for that cable tray or conduit fitting.