True if the stairs type has middle supports, False otherwise.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public bool HasMiddleSupports { get; set; }
Visual Basic
Public Property HasMiddleSupports As Boolean
	Get
	Set
Visual C++
public:
property bool HasMiddleSupports {
	bool get ();
	void set (bool value);
}

See Also