The extension style of the rail termination at the end or top.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public RailExtensionStyle EndOrTopExtensionStyle { get; set; } |
Visual Basic |
---|
Public Property EndOrTopExtensionStyle As RailExtensionStyle Get Set |
Visual C++ |
---|
public: property RailExtensionStyle EndOrTopExtensionStyle { RailExtensionStyle get (); void set (RailExtensionStyle value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |