An enumerated type to specify whether the electrical system is single phase or three phase.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ElectricalPhase |
Visual Basic |
---|
Public Enumeration ElectricalPhase |
Visual C++ |
---|
public enum class ElectricalPhase |
Members
Member name | Description |
---|---|
SinglePhase | Electrical phase is single phase. |
ThreePhase | Electrical phase is three phase. |