True if the stairs run will include treads on steps, false otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool HasTreads { get; set; } |
Visual Basic |
---|
Public Property HasTreads As Boolean Get Set |
Visual C++ |
---|
public: property bool HasTreads { bool get (); void set (bool value); } |