Get all print sizes of current printer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PaperSizeSet PaperSizes { get; } |
Visual Basic |
---|
Public ReadOnly Property PaperSizes As PaperSizeSet Get |
Visual C++ |
---|
public: property PaperSizeSet^ PaperSizes { PaperSizeSet^ get (); } |
Remarks
These are the valid paper sizes for the current printer.