The DGN file version.
Default value of fileVersion is DGNFileFormat.Default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public DGNFileFormat FileVersion { get; set; } |
Visual Basic |
---|
Public Property FileVersion As DGNFileFormat Get Set |
Visual C++ |
---|
public: property DGNFileFormat FileVersion { DGNFileFormat get (); void set (DGNFileFormat value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |