Constructs a new VendorIdAttribute.
Namespace: Autodesk.Revit.DB.MacrosAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public VendorIdAttribute( string vendorIdStr ) |
Visual Basic |
---|
Public Sub New ( _ vendorIdStr As String _ ) |
Visual C++ |
---|
public: VendorIdAttribute( String^ vendorIdStr ) |
Parameters
- vendorIdStr
- Type: System..::..String