Verify if two criteria are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsEqual( RoutingCriterionBase pOther ) |
Visual Basic |
---|
Public Function IsEqual ( _ pOther As RoutingCriterionBase _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( RoutingCriterionBase^ pOther ) |
Parameters
- pOther
- Type: Autodesk.Revit.DB..::..RoutingCriterionBase
Return Value
True if the criterion is equal to the other, false otherwise
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |