Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public WorksetKindFilter(
WorksetKind worksetKind,
bool inverted
) |
Visual Basic |
---|
Public Sub New ( _
worksetKind As WorksetKind, _
inverted As Boolean _
) |
Visual C++ |
---|
public:
WorksetKindFilter(
WorksetKind worksetKind,
bool inverted
) |
Parameters
- worksetKind
- Type: Autodesk.Revit.DB..::..WorksetKind
The WorksetKind to match.
- inverted
- Type: System..::..Boolean
True if the filter should match all worksets which are not of the given WorksetKind.
Exceptions
See Also