Flips the settings of "From Room" and "To Room" for the door or window instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void FlipFromToRoom() |
Visual Basic |
---|
Public Sub FlipFromToRoom |
Visual C++ |
---|
public: void FlipFromToRoom() |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the FamilyInstance is neither a door nor a window. |